Não consigo instalar o LE 6.1 numa máquina Lenovo


#1

Olá! :smile:

Adquiri uma máquina Lenovo V520S e gostaria de instalar o Linux Educacional 6.1, porém está impossível proceder tanto via pendrive, quanto via CD. Diversos erros ocorrem antes ou durante a instalação como travamentos e mensagens de erro, conforme fotos abaixo. Consegui instalar o Linux Educacional 5 via CD sem problemas. Alguém sabe como resolver?

Link para acesso as fotos: https://1drv.ms/f/s!Av_CGQXtqYRigX5zqE7zGpUA_f_f


#2

Bom dia @ctecpmbg.

Antes de mais nada você poderia verificar se sua imagem .iso não está corrompida?

Para verificar basta comparar o md5 da imagem baixada com a do site, elas deve ser iguais.

md5 do site: a8d8fd581f92eb741c035a13c296ae2d

Para gerar o md5 da imagem baixada no linux basta executar o seguinte comando no terminal:

md5sum caminho-para-o-seu-.iso


#3

Verifiquei, não está corrompida


#4

@ctecpmbg tente instalar novamente, mas dessa vez entre na versão live e instale por lá. Quando der erro pegue as seguintes saídas e cole aqui no tópico:

  • Do arquivo /var/log/syslog

  • Do comando journalctl -b0 &> journalctl.log

  • Do comando dmesg &> dmesg.log


#5

A versão live sequer abre :cold_sweat:. Veja o que ocorre: https://1drv.ms/v/s!Av_CGQXtqYRiggPooJUG2hrLgQxp


#6

@ctecpmbg infelizmente não temos a máquina Lenovo V520S no nosso laboratório para fazermos testes. Se puder nos ajudar a testar poderia tentar instalar o ubuntu 16.04 (versão que o Linux Educacional 6 é baseado) e ver o que acontece?

Ah, e também postar aqui as seguintes saídas:

  • Do arquivo /var/log/syslog

  • Do comando journalctl -b0 &> journalctl.log

  • Do comando dmesg &> dmesg.log


#7

Descobri o problema, era a placa de rede wireless TP-Link TL-WN881ND! Ao remover a placa o LE6 instala normalmente :open_mouth: