Atualização através do apt-get


#1

Não estou conseguindo atualizar o LE4 através do apt-get, dá falha erro em alguns pacotes. Por que?


#2

Muito provavelmente porque o LE4 já está obsoleto e não recebe mais atualizações. Além disso, os repositórios do Ubuntu 10.04 (sistema-base do LE4) já foram movidos para o arquivo-morto. Para poder continuar utilizando estes repositórios, você deve editar o seu arquivo /etc/apt/sources.list, alterando/adicionando as linhas abaixo:

deb http://old-releases.ubuntu.com/ubuntu/ lucid main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ lucid-updates main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ lucid-security main restricted universe multiverse

#3

Boa tarde, obrigado pela ajuda porém quando vou usar as linhas de comando diz comando deb não encontrado. Alguma sugestão?


#4

Essas linhas não são pra você digitar na linha de comando. Você deve abrir (como root) o arquivo /etc/apt/sources.list em um editor de textos e escrever lá.