Solucionando Erro no Repositório do Linux Educacional 3


#1

Olá, apesar de não ser aconselhável, utilizar um sistema operacional sem suporte ( por ser instável e vulnerável), mas em casos específicos é impossível a realização de um upgrade. Se nesse caso for um computador que tem como sistema operacional o L.E. 3.0, a primeira coisa é adicionar os repositórios EOL (End of Life), que contém as ultimas atualizações de suporte para esse sistema. Com esses repositórios é possível instalar pacotes e suas dependências através do gerenciadores de pacotes apt-get ou aptitude. Para utilizar deste recurso acesse o tutorial abaixo.


#2

Professor Charles, preciso muito de sua ajuda. Linux Educacional 3